Fracaso de jobs por volumen

Versión del producto: 6.0

Último modificado: 04 enero 2016

Problema

Fallo en el procesamiento de instancias de EC2. Aparece el siguiente mensaje de error:

Se ha producido un error al hacer backup/replicar/recuperar uno o más volúmenes de la instancia.

Posible causa

Problemas de DNS

  • Puede que haya un problema con la resolución de nombres DNS en el transportador.

  • Un transportador puede tener varias IP, y algunas de ellas pueden ser inaccesibles para otro transportador.

Asegúrate de que:

  • Se puede hacer ping a los transportadores desde el Director o desde otro transportador (utilizando tanto el nombre DNS como la IP).

  • Si el ping falla, edite el archivo HOSTS del equipo transportador y especifique las reglas de resolución DNS adecuadas.

Puertos cerrados

NAKIVO Backup & Replication requiere que los siguientes puertos TCP estén abiertos para procesar correctamente las instancias:

Puerto TCP #
(Por defecto)
Dónde Descripción
4443 Director Se utiliza para acceder a la interfaz web de Director. Debe estar abierto en la máquina del Director.
9446 Transportador Utilizado por el Director y los transportadores para comunicarse con el transportador. Debe estar abierto en la máquina transportadora.
9448-10000 Transportador Utilizado por los transportadores para la transferencia de datos entre transportadores. Debe estar abierto en la máquina transportadora.

Verifícalo: 

  • Los puertos requeridos no son utilizados por otras aplicaciones.

  • Los puertos requisitos no están bloqueados.

  • Se puede acceder a los puertos desde los terminales correspondientes.

Interrupción de recursos

  • Es posible que el transportador de origen o de destino esté desconectado o apagado.

  • AWS podría no estar disponible temporalmente en la región/zona de disponibilidad de origen o destino.

Asegúrate de que todos los transportadores están disponibles y de que AWS está disponible.