Fallo del job de backups de Microsoft 365.

Versión del producto: 10.12 

Último modificado: 17 de abril de 2022

Problema

El job de backups de Microsoft 365 falla.

Posibles causas

Permisos insuficientes

Es posible que las credenciales de su cuenta de Microsoft 365 carezcan de los permisos necesarios. 

Conectividad interrumpida

Unos ajustes de red incorrectos pueden hacer que falle un job de backup de Microsoft 365.

Problema de espacio libre en la carpeta temporal del transportador de Java

El job de backups de Microsoft 365 puede fallar si la carpeta temporal del transportador de java está sin espacio.

Soluciones

Permisos insuficientes

Asegúrese de que las credenciales de Microsoft 365 (Exchange Online) tienen permisos suficientes para ser utilizadas por NAKIVO Backup & Replication. 

Conectividad interrumpida

Asegúrese de que los ajustes de red están configurados correctamente.

Problema de espacio libre en la carpeta temporal del transportador de Java

La carpeta temporal del transportador de Java debe tener más de 1 GB de espacio libre en disco para archivos temporales en la carpeta tmp. El disco en el que se instaló esta ruta también debe tener al menos 1 GB de espacio libre disponible. La ruta por defecto para la carpeta tmp es la siguiente:

Win: C:\Program Archivos\NAKIVO Backup & Replication\transporter\java\tmp

Linux: opt/nakivo/transporter/java/tmp

Otras causas

En caso de que ninguna de las soluciones resuelva su problema, cree un paquete de asistencia y envíenoslo.