Fallo de job a nivel de disco
Versión del producto: 9.1
Último modificado: 27 de septiembre de 2019
Problema
Falla el procesamiento de la máquina virtual. Aparece el siguiente mensaje de error:
Se ha producido un error al hacer backup/replicar/recuperar uno o más discos de la máquina virtual.
Posibles causas
Problemas de DNS
-
Es posible que haya un problema al resolver un nombre DNS de host en el transportador.
-
Es posible que el host tenga varias IP y que el transportador no pueda acceder a algunas de ellas.
Verifícalo:
-
Se puede hacer ping a los hosts de origen y destino desde el transportador correspondiente (utilizando tanto el nombre DNS como la IP).
-
Si el ping falla, edite el archivo HOSTS del equipo transportador y especifique las reglas de resolución DNS adecuadas.
Puertos cerrados
NAKIVO Backup & Replication requiere que determinados puertos TCP estén abiertos para procesar correctamente las máquinas virtuales. Consulte el artículo Requisitos de instalación para obtener más detalles.
Verifícalo:
-
Los puertos requeridos no están siendo utilizados por otras aplicaciones.
-
Los puertos requisitos no están bloqueados.
-
Se puede acceder a los puertos desde los terminales correspondientes.
Interrupción del servidor
-
El host de origen o destino puede estar desconectado o apagado.
-
Es posible que el transportador de origen o de destino esté desconectado o apagado.
Asegúrate de que todos los host y transportadores están disponibles.
Problemas específicos de VMware
Outdated Free VMware ESXi host
-
El certificado gratuito de host ESXi de VMware podría estar obsoleto
Asegúrese de que el certificado está actualizado. Para generar el último certificado para ESXi gratuito, lea la sección correspondiente de la guía de seguridad de VMware.
Problema con el servicio VPXA
- El servicio VPXA en el host ESXi de destino podría estar bloqueado o funcionar incorrectamente.
Intente reiniciar el servicio. Consulte este artículo de la Base de conocimientos de VMware para obtener más detalles.
Problemas con el disco de la VM
-
Es posible que el disco de la máquina virtual de destino no exista.
-
No se ha podido cambiar la máquina virtual de destino.
-
Es posible que el host no haya podido escribir algunos bloques de datos en la máquina virtual de destino.
Realiza las siguientes acciones:
-
Si es posible, utilice otro almacén de datos para la recuperación.
-
Compruebe los eventos/registros del host del dispositivo de almacenamiento para ver si hay algún indicio de problemas.