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Product Version: 9.1 
Last Modified: 27 September 2019

Problem

VM processing fails. The following error message appears:

Internal error has occurred while backing up/replicating/recovering the VM.

Possible Cause

Closed Ports

NAKIVO Backup & Replication requires certain TCP ports to be open for successful VM processing. Refer to the Deployment Requirements article for more details. 

Make sure that: 

  • Required ports are not used by other applications.
  • Required ports are not blocked.
  • The ports are accessible from the appropriate endpoints.

Server Outage

  • Source or target host might be disconnected or powered off.
  • Source or target Transporter might be disconnected or powered off.

Make sure that all hosts and Transporters are available.

File System Issues

With a default block size of 1 MB, VMFS3 does not support files larger than 256 GB. VM disks larger than 256 GB will produce an error.

If this problem occurs on the source datastore, migrate your VM to a datastore which supports large files (e.g. VMFS5).
If this problem occurs on the target datastore, use another datastore as a target.

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