VM-Level Job Failure

Product version: 10.9

Last modified: 24 April 2023

Problem

VM processing fails with the following error:

Internal error has occurred while backing up/replicating/recovering the VM.

Possible Cause

Closed Ports

NAKIVO Backup & Replication requires certain TCP ports to be open for successful VM processing. Refer to the Deployment Requirements article for more details. 

Verify that: 

  • The required ports are not used by other applications.

  • The required ports are not blocked.

  • The ports are accessible from the appropriate endpoints.

Server Outage

  • The source or target host might be disconnected or powered off.

  • The source or target Transporter might be disconnected or powered off.

Make sure that all the hosts and Transporters are available.

File System Issues

With a default block size of 1 MB, VMFS3 does not support files larger than 256 GB. VM disks larger than 256 GB will generate an error.

If this problem occurs on the source datastore, migrate your VM to a datastore that supports large files (for example, VMFS5).

If this problem occurs on the target datastore, use another datastore as a target.

I/O Journal Issues

For real-time replication jobs, this error may also be caused by the following:

  • Journal disks are deleted.

  • Journal disks cannot be opened on time due to inaccessible datastore or VDDK issues.