Page tree
Skip to end of metadata
Go to start of metadata

Product Version: 10.3 

Last Modified: 15 March 2020

Question

I get a connection error when NAKIVO Backup & Replication is trying to connect to the Transporter. How can I fix it?

Solutions

When NAKIVO Backup & Replication is trying to connect to the Transporter, you may encounter an error, which can occur due to the following reasons:

  • No response was received at <hostname or IP>:<port>
    Solution: Double-check the provided credentials and make sure that the server housing the Transporter is not down.
  • Connection to <hostname or IP>:<port> was refused
    Solution: Make sure that the entered IP address and port are correct.
  • An internal error has occurred
    Solution: Check your connection and try refreshing the Transporter in a few minutes.
  • Target transporter is out of date
    Solution: Update the Transporter software to the current version.
  • Target transporter is already added
    Solution: Check if the Transporter was already added to the product previously.
  • Incorrect master password.
    Solution: Make sure to double-check the entered master password.
  • Certificate (self-signed, CA-signed, CA cert) has expired, has changed, was removed, or is missing
    Solution: Make sure both NAKIVO Backup & Replication and the target Transporter are updated. Also, check if the machine housing the Transporter is operational.
  • Transporter ID has changed
    Solution: Try restarting the Transporter service. In case the problem persists, update or reinstall the Transporter.
  • Pre-shared key has changed, was removed, or is missing
    Solution: Update or reinstall the Transporter.
  • No labels