Product Version: 10.2
Last Modified: 1 December 2020
Problem
The Microsoft 365 backup job fails.
Possible Causes
Insufficient Permissions
Your Microsoft 365 account credentials may lack the necessary permissions.
Interrupted Connectivity
Incorrect network settings may cause a Microsoft 365 backup job to fail.
Solutions
Insufficient Permissions
Make sure that the Microsoft 365 (Exchange Online) credentials have sufficient permissions to be used by NAKIVO Backup & Replication.
Interrupted Connectivity
Connection to the 8081 TCP port should be allowed by the firewall on the machine housing the Transporter.
Other Causes
In case none of the solutions solve your problem, create a support bundle, and send it to us.