Instance-Level Job Failure

Product version: 6.0

Last modified: 04 January 2016

Problem

EC2 instance processing fails. The following error message appears:

Internal error has occurred while backing up/replicating/recovering the instance.

Possible Cause

Closed Ports

NAKIVO Backup & Replication requires the following TCP ports to be open for successful instance processing:

TCP Port  #
(Default)
Where Description
4443 Director Used to access the Director web UI. Must be open on the Director machine.
9446 Transporter Used by the Director and Transporters to communicate with the Transporter. Must be open on the Transporter machine.
9448-10000 Transporter Used by Transporters for cross-Transporter data transfer. Must be open on the Transporter machine.

Verify that: 

  • The ports are not used by other applications.

  • The ports are not blocked.

  • The ports are accessible from the appropriate endpoints.

Resources Outage

  • The source or target Transporter might be disconnected or powered off.

  • AWS might be temporarily unavailable in the source or target region/availability zone.

Make sure all Transporters are available and AWS is available.