Product Version: 10.2
Last Modified: 5 October 2020
Problem
While configuring Active Directory integration, the connection test on the Settings page of the wizard fails with the following error:
Could not connect to the AD domain.
Possible Causes
Some of the root causes for this error include the following:
- The network is unreachable.
- Incorrect Active Directory Domain/Forest level configuration.
- The machine on which the Active Directory is installed is powered off.
- Invalid credentials.
Solutions
- Make sure the network and Active Directory Domain/Forest level are correctly configured. Follow the instructions provided in the Microsoft guide.
- Access your virtual environment or physical server and power on the machine or host housing the Active Directory.
- Make sure that the credentials were entered correctly, and they were not modified in NAKIVO Backup & Replication or Active Directory.