Failed to Connect to Active Directory Domain
Product version: 10.2
Last modified: 5 October 2020
Problem
While configuring Active Directory integration, the connection test on the Settings page of the wizard fails with the following error:
Could not connect to the AD domain.
Possible Causes
Some of the root causes for this error include the following:
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The network is unreachable.
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Incorrect Active Directory Domain/Forest level configuration.
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The machine on which the Active Directory is installed is powered off.
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Invalid credentials.
Solutions
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Make sure the network and Active Directory Domain/Forest level are correctly configured. Follow the instructions provided in the Microsoft guide.
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Access your virtual environment or physical server and power on the machine or host housing the Active Directory.
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Make sure that the credentials were entered correctly, and they were not modified in NAKIVO Backup & Replication or Active Directory.