Microsoft 365 Backup Job Failure
Product version: 11.2
Last modified: 27 March 2026
Problem
The Microsoft 365 backup job fails.
Possible Causes
Insufficient Permissions
Your Microsoft 365 account credentials may lack the necessary permissions.
Interrupted Connectivity
Incorrect network settings may cause a Microsoft 365 backup job to fail.
Temporary Java Transporter Folder Free Space Problem
The Microsoft 365 backup job may fail if the temporary java transporter folder is out of space.
Antivirus Software Problem
Some NAKIVO Backup & Replication actions may result in antivirus software flagging the solution as a threat.
Lack of RAM
The lack of sufficient amount of RAM may case the Microsoft 365 job to fail.
MS Graph Forbidden
Microsoft Graph rejected the request sent during the Microsoft 365 backup operation. This usually occurs when access to a Microsoft 365 resource is denied due to insufficient permissions, security policies, or other Microsoft service restrictions.
Solutions
Insufficient Permissions
Make sure that the Microsoft 365 (Exchange Online) credentials have sufficient permissions to be used by NAKIVO Backup & Replication.
Interrupted Connectivity
Make sure the network settings are configured correctly.
Temporary Java Transporter Folder Free Space Problem
The temporary java transporter folder must have more than 5GB of free space on disk for temporary files in tmp folder. The disk that installed this path should also have at least 10GB of free space available. The default path for the tmp folder is the following:
Win: C:\Program Files\NAKIVO Backup & Replication\transporter\java\tmp
Linux: opt/nakivo/transporter/java/tmp
To change tmp java transporter folder location, take the following steps:
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Stop the NAKIVO Backup & Replication Transporter service.
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Enable Expert mode in your instance by adding “expert” (or “&expert”) to the end of the URL of the Settings page.
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Locate the expert setting system.transporter.modern.arguments.
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Add this to the end of the string:
-DtempPath={full directory}
For example: -DtempPath=D:\Dtmp
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Start the NAKIVO Backup & Replication Transporter service.
Antivirus Software Problem
Make sure the following path is added to the exception of the antivirus software:
C:\Program Files\NAKIVO Backup & Replication\transporter\java\tmp
Lack of RAM
Refer to the following article.
MS Graph Forbidden
Check the following:
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Make sure the Microsoft 365 account or application used for the backup job has the required Microsoft Graph permissions.
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Verify that admin consent has been granted for the required permissions.
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Check whether Microsoft Entra Conditional Access or other security policies are blocking the request.
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Review the backup job logs to identify the Microsoft Graph operation that was rejected.
Other Causes
In case none of the solutions solve your problem, create a support bundle, and send it to us.