Microsoft 365 Backup Job Failure
Product version: 10.12
Last modified: 17 April 2022
Problem
The Microsoft 365 backup job fails.
Possible Causes
Insufficient Permissions
Your Microsoft 365 account credentials may lack the necessary permissions.
Interrupted Connectivity
Incorrect network settings may cause a Microsoft 365 backup job to fail.
Temporary Java Transporter Folder Free Space Problem
The Microsoft 365 backup job may fail if the temporary java transporter folder is out of space.
Antivirus Software Problem
Some NAKIVO Backup & Replication actions may result in antivirus software flagging the solution as a threat.
Solutions
Insufficient Permissions
Make sure that the Microsoft 365 (Exchange Online) credentials have sufficient permissions to be used by NAKIVO Backup & Replication.
Interrupted Connectivity
Make sure the network settings are configured correctly.
Temporary Java Transporter Folder Free Space Problem
The temporary java transporter folder need to have more than 1GB of free space on disk for temporary files in tmp folder. The disk that installed this path should also have at least 1GB of free space available. The default path for the tmp folder is the following:
Win: C:\Program Files\NAKIVO Backup & Replication\transporter\java\tmp
Linux: opt/nakivo/transporter/java/tmp
Antivirus Software Problem
Make sure the following path is added to the exception of the antivirus software:
C:\Program Files\NAKIVO Backup & Replication\transporter\java\tmp
Other Causes
In case none of the solutions solve your problem, create a support bundle, and send it to us.