Quiesced Snapshot of Instance Cannot Be Created
Product version: 9.3
Last modified: 19 May 2020
Problem
The following error message appears:
Quiesced (application-aware) snapshot of this instance cannot be created.
Background
When the application-aware mode is enabled, the snapshot works as follows:
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NAKIVO Backup & Replication injects a runtime VSS Driver into the instance.
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NAKIVO Backup & Replication requests the VSS Driver to create a quiesced snapshot.
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VSS Driver uses VSS inside a Windows instance to freeze I/O requests of applications inside the OS.
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If OS quiescing fails to create an application-consistent snapshot, NAKIVO Backup & Replication displays this error.
Possible Cause
The error may be caused by:
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Credentials:
Incorrect credentials to the instance
Insufficient level of permissions
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Instance access:
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Incorrect configuration of the instance security group
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Incorrect Windows firewall configuration inside the instance
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Instance configuration:
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Incorrect configuration of the instance OS
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Solution
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Credentials. Verify that:
You are using the right credentials for the instance.
The credentials you are using have administrative permissions.
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Instance access. Verify that:
Instance security group allows access to TCP ports 445 and 9445 from the Director.
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Instance configuration. Verify that:
Your instance OS is supported for EC2 application-aware processing.
The "File Services" or "File and Storage Services" role is enabled in the instance.
Default administrative shares are enabled in the instance.
The SMB 2 protocol is enabled in the instance.