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ID: KB0036
Product Version: 6.0
Last Modified: 04 Jan 2016

Problem

The following error message appears:

An error has occurred while backing up/replicating/recovering one or more disks of the VM.

Possible Cause

DNS Issues

  • There might be a problem with resolving ESXi host DNS name on the machine where the Transporter is installed.
  • ESXi host might have multiple IPs in different networks, while some of them are not reachable by the Transporter.

Make sure that:

  • Source and target ESXi hosts can be pinged from the appropriate Transporter (using both DNS name and IP).
  • If ping fails, edit the HOSTS file on the Transporter machine and specify the proper DNS resolution rules.

Closed Ports

NAKIVO Backup & Replication requires the following TCP ports to be open for successful VM processing:

TCP Port  #
(Default)
WhereDescription
4443DirectorUsed to access the Director web UI. Must be open on the Director machine.
9446TransporterUsed by Director and Transporters to communicate with the Transporter. Must be open on the Transporter machine.
94447-10000TransporterUsed by Transporters for cross-Transporter data transfer. Must be open on the Transporter machine.
443vCenter Server
ESXi host

Used by Director and Transporters to access VMware infrastructure. Must be open on vCenter Servers and ESXi hosts.

902ESXi host

Used by Transporters to access VMware infrastructure. Must be open on ESXi hosts.

Make sure that: 

  • Required ports are not used by other applications.
  • Required ports are not blocked.
  • The ports are accessible from the appropriate endpoints.

Server Outage

  • Source or target ESXi host might be disconnected or powered off.
  • Source or target Transporter might be disconnected or powered off.

Make sure all ESXi hosts and all Transporters are available.

 

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