Page tree
Skip to end of metadata
Go to start of metadata

Product Version: 9.2 

Last Modified: 11 February 2020

 

Problem

Microsoft Office 365 backup job fails.

 

Possible Causes

Insufficient Permissions

Your Microsoft Office 365 account credentials may lack necessary permissions. 

Interrupted Connectivity

Incorrect network settings may cause Microsoft Office 365 backup job to fail.


Solutions

Insufficient Permissions

Make sure that your Microsoft Office 365 (Exchange Online) credentials have sufficient permissions to be used by the product. 

Interrupted Connectivity

Double-check your connectivity settings and make sure that port 8081 is available on the machine housing the Transporter.

Other Causes

In case none of the solutions solve your problem, create and send us a support bundle.

  • No labels