Volume-Level Job Failure

Product version: 6.0

Last modified: 04 January 2016

Problem

EC2 instance processing fails. The following error message appears:

An error has occurred while backing up/replicating/recovering one or more volumes of the instance.

Possible Cause

DNS Issues

  • There might be a problem with resolving DNS names on the Transporter machine.

  • A Transporter might have multiple IPs, with some of them unreachable by another Transporter.

Make sure that:

  • The Transporters can be pinged from the Director or another Transporter (using both DNS name and IP).

  • If ping fails, edit the HOSTS file on the Transporter machine and specify the proper DNS resolution rules.

Closed Ports

NAKIVO Backup & Replication requires the following TCP ports to be open for successful instance processing:

TCP Port  #
(Default)
Where Description
4443 Director Used to access the Director web UI. Must be open on the Director machine.
9446 Transporter Used by the Director and Transporters to communicate with the Transporter. Must be open on the Transporter machine.
9448-10000 Transporter Used by Transporters for cross-Transporter data transfer. Must be open on the Transporter machine.

Verify that: 

  • The required ports are not used by other applications.

  • The required ports are not blocked.

  • The ports are accessible from the appropriate endpoints.

Resources Outage

  • The source or target Transporter might be disconnected or powered off.

  • AWS might be temporarily unavailable in the source or target region/availability zone.

Make sure all Transporters are available and AWS is available.