Page tree
Skip to end of metadata
Go to start of metadata

Product Version: 7.2
Last Modified: Jul 18, 2017

Problem

After adding a VMware vSphere or ESXi host to Inventory the message is displayed:

 

The current transporter(s) do not support VMware vSphere
Please deploy a transporter appliance to protect your virtual infrastructure.

Background

Currently, the Onboard Transporter does not support VMware infrastructure in such cases:

  • the Transporter is installed on a NAS with ARM CPU
  • the Transporter is installed on a NAS with a 32-bit OS
  • some other cases related to an OS installed on a NAS.

Solution

Deploy an additional Transporter inside your VMware infrastructure.

 

  • No labels